Apple will Solve the Security Problem in iOS PDF 4.1, Goodbye Jailbreak the iPhone 4

0

Apple has issued a commentary during which it seems they have already got the way to safety issues just lately encountered within the PDF viewer Safari browser four.zero/four.zero.1 IOS gadgets

The technique to the protection gap shall be to be had within the subsequent tool replace.

Jailbreakme 

 

There has been no date, but software upgrade means a new version of IOS, version 4.1.

Remember that this vulnerability is used by jailbreakme 2.0 for enabling universal jailbreak via the Web at all IOS devices 4.0/4.0.1

Well, this means that jailbreakme 2.0 will stop working with IOS 4.1, the only tool able to jailbreak the iPhone 4.

For more ihelplounge iPhone News,&#0
160;iPhone Help  iPhone 
Firmware, iPhone Accessories, and

 iPhone Jailbreak coverage:

  • Follow ihelplounge on twitter
  • Subscribe to our Feed
  • Become a Fan on Facebook
  • Get your ihelplounge T-shirt

  • Subscribe to out YouTube Channel

 

My Facebook My Twitter My YouTubeMy TechnoratiMy Flickr  &#a hundred and sixty;

Follow us on Twitter, subscribe to our Facebook Page, find us on LinkedIn, circle us on Google+