Applications Using iOS 2 are no longer Accepted on the App Store

0

Apple has introduced by means of a publish on the weblog devoted to builders that functions the usage of iOS 2.x may not be regular on the App Retailer. With this model dates from 2008, the machine of the App Retailer has been based. It isn’t a surprise on this announcement, considering qu'iOS4 is on hand free for iPhone and iPod Contact.

&#a hundred and sixty;&#one hundred sixty;Apple-dev 

 

The Blog Apple developers said that applications must be strictly compiled with the latest SDK version 4. The Cupertino company has also advised developers to check the list of new APIs iOS4 to maximize the features.

if you like this article, you might want to Subscribe to ihelplounge, follow us on Twitter,&#
0160;
or join us on Facebook

Get your ihelplounge t-shirt 

My Facebook My Twitter My YouTubeMy TechnoratiMy Flickr  

&#a hundred and sixty;

Follow us on Twitter, subscribe to our Facebook Page, find us on LinkedIn, circle us on Google+