Dev-Team Recommend Do not upgrade to IOS 4.1 from iTunes, no jailbreak

0

A number of hours after the professional launch of IOS four.1 for iPhone and iPod Contact gadgets, the Dev-Crew has issued a observation the place he warned in opposition to upgrading to the newest firmware from iTunes.
Smartly, the warnings are the identical as ever, however as a result of every time there are new customers to memorize:

IOS-4.1-software-update

– Do not upgrade to IOS 4.1 if you use the iPhone with a SIM / MicroSim of a trader other than the original. You can not unlock the baseband IOS 4.1

– Do not upgrade to IOS 4.1 if your iPod Touch / iPhone if you need to install unofficial applications. You can not do IOS 4.1 jailbreak
They warned, avoid upgrading the IOS 4.1 if iTunes shows the availability of a new version.
On the other hand, lif you want to upgrade to IOS 4.1 I leave some recommendations:- IOS 4.1 is compatible with all devices, less with the iPhone 2G and iPod Touch 1G- It is advisable for the iPhone 3G and 2G iPod Touch because it improves the stability of the device- Having installed iTunes 10(including those with jailbreak)- Make backup of data. Pairing the iPhone with iTunes 10- Upgrade to IOS 4.1 and enjoy the new, good game center- Be aware of possible problems.

 

For more ihelplounge iPhone News, iPhone Help  iPhone Firmware, iPhone Accessories, and

iPhone Jailbreak coverage:

 

My Facebook My Twitter My YouTubeMy TechnoratiMy Flickr 
&#one hundred sixty;

Follow us on Twitter, subscribe to our Facebook Page, find us on LinkedIn, circle us on Google+