Dev Crew Is not going to Unlock a jailbreak for IOS four.zero.2 / three.2.2 in Desire of iOS four.1

1

After the success jailbreakme, the answer more uncomplicated jailbreak of all time, Apple launched the IOS four.zero.2/three.2.2 to right safety issues, or lock the jailbreak.Seeing that then many individuals who made the error of upgrading or shopping for new gadgets with IOS put in four.zero.2/three.2.2 were ready for the Dev-Workforce or different hacker launches a device that Permia to jailbreak and release your instrument.

Dev-Team-jailbreak-iPhone-4.1

Now it’s a few weeks later, and Apple has closed the jailbreakme.com hole. They’re shipping devices with FW 4.0.2/3.2.2, impervious to this particular jailbreak. So now, people will begin to ask: will there be a jailbreak for devices that shipped with 4.0.2/3.2.2, out of the box?

 

 

Well, today the Dev-Team has issued a statement in which it is made clear that there are no plans to release a tool capable of IOS 4.0.2 jailbreak the iPhone 3.2 firmware 4/3GS/3G and IPAD
The development of the jailbreak is focusing on IOS 4.1 and perhaps the result of this is compatible with  iOS 4.0.2/3.2.2.
However, those devices have 3G iPhone / iPod Touch 2G with or different from the old bootrom MC model can be used Redsn0w. Those who have newer models can only download the IOS through SHSH / ECID.
Currently nothing is known about the release date of the IOS 4.1, Apple may launch on 1 September in the musical event is scheduled to celebrate.

For more ihelplounge iPhone News, iPhone Help  iPhone Firmware, iPhone Accessories, and

iPhone Jailbreak coverage:

 

My Facebook My Twitter My YouTubeMy TechnoratiMy Flickr

Follow us on Twitter, subscribe to our Facebook Page, find us on LinkedIn, circle us on Google+