Download Sn0wbreeze 2.0 for for iOS 4.1 Jailbreak to Fix Error 17 / 40 and Hacktivation Issues

3

 Sn0wbreeze 2.zero.1 has few bugs inflicting iTunes to throw an error 17/forty whereas the usage of hactivate iPhone choices of Sn0wbreeze 2.zero.1.

Sn0wbreeze-2.0.2

 Instructions are exactly similar to the ones posted earlier for iPhone 3G / 3GS (tutorial link), and iPod touch 3G / 2G (tutorial link).

 

Requirements:

  • Have a computer running Windows
  • Download iOS 3.1.2 or 4.1 iOS iPhone or iPod Touch on your desktop 
  • Download The latest version of iTunes. 
  • Download .NET Framework 3.5 (required to run Sn0wbreeze) 
    Download Sn0wbreeze 2.0.2 (Windows Only)

For more ihelplounge iPhone News, iPhone Help  iPhone Firmware, iPhone Accessories, and

iPhone Jailbreak coverage:

 

My Facebook My Twitter My YouTubeMy TechnoratiMy Flickr  

Enhanced by Zemanta

Follow us on Twitter, subscribe to our Facebook Page, find us on LinkedIn, circle us on Google+