• David_T

    Unfortunely, it seems like iPhone 4 baseband 4.11.08 will not be unlocked with the Ultrasn0w 1.2.6. A .
    That all they can do, It Realy Bad !!!

  • A new version of Redsnow was released by the Dev-team to jailbreak the iPhone, iPod touch and iPad A4 devices running on iOS 5.1
    Is there going to be a newer version than 0.9.10b6?

  • Zabir

    What about iphone 4 ios 5.1
    With baseband 04.12.01??
    Can it be unlocked ??

  • Aleksandr

    What about iphone 3gs ios 5.0.1
    With baseband 05.16.05??
    Can it be unlocked ??

  • jack

    I have the same baseband, 05.16.05 with SFR, it’s the shit baseband !!!
    I wait a long time unlock it, my 3GS is in 5.0.1
    PLZ make an Ultrasnow to unlock this baseband !!!

Copyright © 2017 iHelplounge

Pin It on Pinterest