JailbreakMe 3.0 to Support only iOS 4.3.3 Only

0

Comex has simply the most important message about tweeter JailbreakMe three.zero : originally,handiest IOS shall be supported via the four.three.three jailbreak instrument . The person explains that he’s pressed, Apple is aware about the fault on account of the leak, Comex will due to this fact present jailbreak ahead of the exit seemingly iOS four.three.four. If you need a jailbreak by means of JailbreakMe three.zero (listed here are two actually iPad involved), so you have to replace it by using iOS four.three.three. 


Ghh

Enjoy it, Apple still sign the firmware so you're on time. Comex teaches us all the same as the other firmwares are supported, but later. If you are running iOS 4.2.1, 4.3.1 or 4.3.2 and you do not want to update, it will take your troubles patiently. But Comex acting the right way: it go faster with brakes.

If you have not done so, it is recommended to save your iOS 4.3.3 SHSH with TinyUmbrella

For more  coverage on iHelplounge  Follow us on twitter , Become a Fan on Facebook to Keep replace in regards to the newest the iPhone, iOS, OS X, Apps Information tendencies

Follow us on Twitter, subscribe to our Facebook Page, find us on LinkedIn, circle us on Google+