New P0sixspwn Untether replace fixes LTE and iMessage malicious program

By Halley
In Jailbreak News
Dec 31st, 2013
0 Comments
6 Views

ih8snowiH8sn0w updated P0sixspwn package that performs the jailbreak iOS 6.1.3-6.1.5. The new version under the symbol 1.3-2 solves problems with fourth-generation LTE networks and application iMessage.

P0sixspwn tweak should not be confused with a utility to jailbreak iOS 6.x. First distributed through Cydia and turns ” tethered ” jailbreak for iPhone 4 , 3GS and iPod touch 4G in ” unbound “. Utility for desktop operating systems P0sixspwn designed to break any iPhone and iPad with iOS iOS 6.1.3-6.1.5.

“In Cydia update available p0sixspwn 1.3-2 ( corrects mistakes with LTE and iMessage). To install the update , go to Changes , and then click Refresh. Also update adds support AppleTV2 “, – said iH8sn0w.

How to install P0sixspwn, can be found on this page . Improve tweak is just not tough, you want to open a tab in Cydia Adjustments and ensure the set up of the brand new model. A number of hours in the past iH8sn0w posted a internet supply code P0sixspwn. Any person can get the supply software , and use them in response to the GNU Common Public License to switch and make modifications.

For customers with jailbreak iOS 7 remember that in Cydia , that you would be able to obtain a patch Cydia Substrate zero.9.5. That is the authentic patch for MobileSubstrate offers full compatibility iPhone 5s, iPad Air and Retina iPad mini with all of the tweaks from Cydia. Putting in the replace fixes work framework

About "" Has 798 Posts

Halley is an Apple fan. When not writing about iOS, she enjoys baking and spending time with her Siberian Husky.