Sn0wbreeze now in version 2.1 and compatible with iOS 4.1

0

With just a little lengthen, we announce that&#a hundred and sixty;iH8sn0w&#a hundred and sixty;has made to be had a brand new model of its instrument Jailbreak&#one hundred sixty;Sn0wbreeze to becompatible with iOS four.1.&#one hundred sixty;A while in the past he had introduced on Twitter that he would no longer up to date its device on account that&#a hundred and sixty;Chpwn&#one hundred sixty;felt it was once too buggy.

Sn0wbreeze-2.1-iPhone-4-Jailbreak

 This update now stamped sn0wbreeze 2.1 allows to create custom firmware for iOS iOS 4.1 and 3.2.2 (for iPad).  

Snowbreeze 2.1 supports the following devices:

  • iPhone 4, 3GS, 3G
  • iPod touch 4G, 3G, 2G
  • iPad (on iOS 3.2.2)
  • Apple TV 2G

 

As a reminder, Sn0wbreeze can create a custom firmware on Windows.  

To run the jailbreak on your iDevices with this tool, you can follow this tutorial using the new versions of Snowbreeze course.

Download iTunes 10.1 for Windows 
Download iOS 4.1 for iPhone 4, 3GS, 3G and iPod touches 
Download iOS 3.2.2 for iPad 
Download .NET Framework 3.5 (required to run Sn0wbreeze) 
Download Sn0wbreeze 2.1 (Windows Only).

For more ihelplounge iPhone News, iPhone Help  iPhone Firmware, iPhone Accessories, and

iPhone Jailbreak coverage:

 

My Facebook My Twitter My YouTubeMy TechnoratiMy Flickr  Dotcom_advertise2

Enhanced by Zemanta

Follow us on Twitter, subscribe to our Facebook Page, find us on LinkedIn, circle us on Google+