Supported Devices and tips for JailbreakMe 3.0 [DevTeam]

0

Early this morning , Comex has up to date&#one hundred sixty;jailbreakme.com&#one hundred sixty;from which which you could jailbreak the iPad 2 with the latest version of iOS 4.3.3. For the moment iPad 2 JailbreakMe supports only iOS 4.3.3 but in a few days will be available for older versions. The iPhone is not updated to iOS 5 because it is a beta version. The latest stable version is iOS 4.3.3  while Apple does not release new version.

Versions of IOS devices and compatible with JailbreakMe 3.0:

  • iPad1: 4.3 through 4.3.3
  • iPad2: 4.3.3
  • iPhone3GS: 4.3 through 4.3.3
  • iPhone4: 4.3 through 4.3.3
  • iPhone4-CDMA: 4.2.6 through 4.2.8
  • iPod touch 3g 4.3, 4.3.2, 4.3.3
  • 4g iPod touch: 4.3 through 4.3.3

In order not to jeopardize the device by applying this jailbreak is recommended to install  Patcher PDF 2 from Cydia once done the Jailbreak.

The DevTeam also says that there is no need to re-jailbreak if you already have the latest version (IOS 4.3.3)

It is important to backup the SHSH with TinyUmbrella later if you need to downgrade the device.

Although in the case of the iPhone 2 is not as easy as in GSM and CDMA versions but keep the files will not be back to another version if Apple let you digitally sign the devices.

For more  coverage on iHelplounge  Follow us on twitter , Become a Fan on Facebook&#one hundred sixty;to Keep replace concerning the newest&#one hundred sixty;the iPhone, iOS, OS X, Apps Information tendencies

Follow us on Twitter, subscribe to our Facebook Page, find us on LinkedIn, circle us on Google+