Vulnerability on Adobe Acrobat allow root privileges on Mac

0

Security researcher Yuebin Sun works with Tencent has revealed three security vulnerabilities in Adobe Acrobat Reader for Mac. These security flaws could allow an attacker to gain root privileges and access sensitive user data.

Don’t worry though, because this week Adobe has already corrected the vulnerabilities in question by releasing an Acrobat update, so to be sure we advise you to update as soon as possible to version 2020.009.20063 or later by opening the app and accessing Help> Check for updates. Adobe also shared a security bulletin where there are more details about it.

Follow us on Twitter, subscribe to our Facebook Page, find us on LinkedIn